Author Topic: Syngergies Won't Launch  (Read 4964 times)

TheDivided

  • Newbie
  • *
  • Posts: 5
Syngergies Won't Launch
« on: November 29, 2013, 04:20:43 PM »
I have just downloaded the synergies.mod and put it in the mod folder. When I tried launching it through the modlauncher, it doesn't launch. I will click "Launch TL2 with mods" and then the modlauncher will close, but the game will not start. I have looked through some files and stuff and discovered that my computer thinks the mod file is actually a movie clip? Instead of saying MOD file under "Type of File" it says "Movie Clip". Could this be whats effecting it? I can't use steam because I'm going upnorth later and I'm not going to have a connection on the way up there so I want to play single player synergies. But I can't do this if it will not launch. What can I do?

Salan

  • Synergies Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 12694
Re: Syngergies Won't Launch
« Reply #1 on: November 29, 2013, 04:26:38 PM »
odd, sounds like a corrupt file.   Have you used synergies before?

You COULD do it through steam and not worry about updating it while up north as well right.  hmmm.

do you have modsaves in the directory that could be conflicting?
People motivate themselves, and are inspired by others.
--- I love making FUN encounters, the ones that make you scream with terror, and remember them forever! ---
**more awesome then an awesome possum**

TheDivided

  • Newbie
  • *
  • Posts: 5
Re: Syngergies Won't Launch
« Reply #2 on: November 29, 2013, 04:39:26 PM »
My friend just recently introduced me to it and was helping me set it up when we found this problem. He can run synergies no problem. I have not used it before and no, I don't have any modsaves in the directory.

Salan

  • Synergies Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 12694
Re: Syngergies Won't Launch
« Reply #3 on: November 29, 2013, 04:47:27 PM »
try to redownload it? use 7zip to unzip it and put it into the mods directory?  I think it goes in SYNERGIES folder in there..?
People motivate themselves, and are inspired by others.
--- I love making FUN encounters, the ones that make you scream with terror, and remember them forever! ---
**more awesome then an awesome possum**

Larecjv

  • Jr. Member
  • **
  • Posts: 69
Re: Syngergies Won't Launch
« Reply #4 on: November 29, 2013, 04:51:54 PM »
Just in case you are a visual learner

http://www.youtube.com/watch?v=TVkEfQlucZ4  it shows how to install the synergies mod, same procedure for any mod.

About the mod being identified as a video clip, dont worry about it, .mod is a format used by some digital cams and as such most media players associate a .mod file as a media file, in this case a movie clip.

TheDivided

  • Newbie
  • *
  • Posts: 5
Re: Syngergies Won't Launch
« Reply #5 on: November 29, 2013, 05:04:20 PM »
I have tried downloading two different versions, nothing worked. I followed that tutorial exactly and it is still doing the same thing. So I have decided to use steam in offline mode, so I subscribed to the ver.500 of the mod and tried launching it with steam, and it still will not launch..

AbbyFox

  • Newbie
  • *
  • Posts: 21
Re: Syngergies Won't Launch
« Reply #6 on: November 29, 2013, 10:43:00 PM »
Im in a similar situation.. i've been running Synergies, LOA2, Far East Preview for months .. all was good..  now.. my mods dont seem to be registering in mod launcher anymore.. my chars are all black with question marks.. message is it needs to load mods ( Synergies and Far East) but letting it run its auto load routine i comes back the same.. ive tried moving the new version of Syn out and putting old vers in.. but same.. no go.. same with FEP and FEP2... i try to load syn solo to create a new char and still no go.... load other mods... and i crash out ... Anyone else had similar probs??? have i broken Torchlight II  :-\
Im about to do a uninstall re-install (oh joy dl 1.4gb again)

Salan

  • Synergies Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 12694
Re: Syngergies Won't Launch
« Reply #7 on: November 29, 2013, 11:36:15 PM »
what about LOA2? no issue with that?

hmmm
People motivate themselves, and are inspired by others.
--- I love making FUN encounters, the ones that make you scream with terror, and remember them forever! ---
**more awesome then an awesome possum**

Bue

  • Sr. Member
  • ****
  • Posts: 296
Re: Syngergies Won't Launch
« Reply #8 on: November 30, 2013, 12:30:54 AM »
@TheDivided -- Are you crashing right away after launching the game from the modlauncher?  Is it launching with any mods at all?  Will it launch in vanilla?

@AbbyLaunch -- Does running the restart and autoload crashes the game, or are you just getting your character list with question marks?

TheDivided

  • Newbie
  • *
  • Posts: 5
Re: Syngergies Won't Launch
« Reply #9 on: November 30, 2013, 01:50:57 AM »
No, I'm not crashing right away because the game won't even launch to begin with. I tried just a simple FPS display mod and no, that's not working either. What do you mean by "launch in vanilla"? If your asking if TL2 launches regularly without using the modlauncher, then yes, it does launch in vanilla. I'm currently up-north right now and using my phone because there is no wi-fi up here. So I have little service, i'll try to respond as quick as I can.

Salan

  • Synergies Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 12694
Re: Syngergies Won't Launch
« Reply #10 on: November 30, 2013, 02:18:50 AM »
Try removing ALL saves from the modsave directory.   ?  Doubt its it.  But best to cover basis.
People motivate themselves, and are inspired by others.
--- I love making FUN encounters, the ones that make you scream with terror, and remember them forever! ---
**more awesome then an awesome possum**

AbbyFox

  • Newbie
  • *
  • Posts: 21
Re: Syngergies Won't Launch
« Reply #11 on: November 30, 2013, 04:25:15 AM »
@ Blue... im getting my char list.. pulling list from Left side shows no mods loaded :(
I have no chars showing (only ? marks) that are from any modded builds... Vanilla chars with modded gears show but chars are missing items as in weps (mods weps) in the display screen... launching will get part way thru launch n crash out.... Vanilla Torch runs ok so far.. something is broken :(

Auto restart does not load the mods...

Bue

  • Sr. Member
  • ****
  • Posts: 296
Re: Syngergies Won't Launch
« Reply #12 on: November 30, 2013, 08:02:49 AM »
@TheDivided -- What I was asking if you crashed right away was after you hit the launch TL2 with mods button, do you crash before the load/resume/new game screen? 

@AbbyFox -- the characters will show the question marks or be missing features (hairstyles, gear) if the class/items, etc. are not available  in vanilla Torchlight or any mods that you may currently have loaded (if any).  For example, my warlock shows as a question mark when I launch without Synergies because the game does not have a warlock class.  Try this:  get to your character load screen, select a character and take note of the mods the game wants to restart and load for you when you try to play.  Cancel out of the restart option and quit the game.  Make a backup copy of your modsave directory if you haven't already.  Restart the modlauncher and manually select the mods that are bound to that character and see if that makes a difference.

Regards,
Bue

AbbyFox

  • Newbie
  • *
  • Posts: 21
Re: Syngergies Won't Launch
« Reply #13 on: November 30, 2013, 02:31:54 PM »
@Blue.. ty but ive tried it... no go... im blind to all mods or simply crash out when i do the manual add with Non Synergies or Far East Mods.... hmmm mbe my Torchy is addicted to Syn now :0 wants more....lol.. ty for the help.... doing the full uninstall/install option now... sigh... sadness

Bue

  • Sr. Member
  • ****
  • Posts: 296
Re: Syngergies Won't Launch
« Reply #14 on: November 30, 2013, 03:20:26 PM »
@AbbyFox - Did you blank out your mod list prior?  The reason I ask is because this was happening to a friend of mine when we were trying to get together for a MP game.  She had been running fine before, she added a mod she wanted to try, and I added it to my list as well.  I could launch the game, but she crashed every time.  We removed the mod from our list, yet again I could launch the game, but she kept crashing.  It did not matter what she had on her mod list, she crashed, so the problem was not related to the mod themselves, but the mod launcher.  She tried a number of things -- reinstalling TL2, Steam, deleting mods and downloading them again, backed up and then removed the contents of her modsave directory, tried with a copy of my modsave directory -- still crashed.
 
I was finally able to replicate it, and nothing I tried at first would enable me to launch the game.  Argh, now I can't play at all ...  However, by trial and error, I found that when in modlauncher, if I unselected ALL the mods, I could launch the game through modlauncher.  Then I quit the modlauncher and manually clicked the mods to put them back on my list (loading from an .sch list did not work), and it worked.  My friend did the same, and hours after we had initially tried to start our game, we could finally play.  The rare times the crash has occurred since, the clear the modlaunch list and manually readding them has worked every time.

Regards,
Bue