Author Topic: Crash when i use my Kensei's Eye of the Storm skill  (Read 1123 times)

tedios

  • Newbie
  • *
  • Posts: 2
Crash when i use my Kensei's Eye of the Storm skill
« on: July 23, 2014, 05:59:37 AM »
Here is my mod launcher mod order


So let me explain the problem, i leveled my kensei to 100 via the realm of discord, and i wanted to make a build focused on the eye of the storm which i managed to do with some mana steal and etc

I use eye of the storm as my LMB and when i am out of mana it auto attacks and steals some to keep it going, but i think i attack way too fast and it crashes, i don't know which mods cause this or if its just a problem on my end, but i think its based on the amount of attacks that i dish out with the skill

i can also post my crash dmp file if anyone needs it to help me.

Thanks in advance :)

potterman28wxcv

  • Hero Member
  • *****
  • Posts: 1116
Re: Crash when i use my Kensei's Eye of the Storm skill
« Reply #1 on: July 23, 2014, 06:16:19 AM »
Try to put awesome classes reborn after Far East ; btw it looks more like a bug with Far East, not with Synergies (the Kensei is a Far East class)

tedios

  • Newbie
  • *
  • Posts: 2
Re: Crash when i use my Kensei's Eye of the Storm skill
« Reply #2 on: July 23, 2014, 04:31:43 PM »
I fixed it by downloading TL2s Demo ( since i have a non steam version) and i got the Updated Far East pack 1 since the one on RGF is outdaded and now it doesn't crash anymore and i can use my imba build ;d

potterman28wxcv

  • Hero Member
  • *****
  • Posts: 1116
Re: Crash when i use my Kensei's Eye of the Storm skill
« Reply #3 on: July 23, 2014, 05:08:36 PM »
Didn't know that you could install mods with the demo version of TL2. Good to know for those who only have the runic version